USB-Gerät wurde nicht erkannt

Hier sind Beiträge zu Monitoren, Druckern und weiteren Peripheriegeräten richtig
Gast

USB-Gerät wurde nicht erkannt

Beitrag von Gast » 17.09.2014, 20:51

Hallo, ich nutze 2 PC's mit einer drahtlosen Tastatur/Maus per USB-Empfänger. Dieses Set ist von Cherry. Was mich immer wieder ärgert ist, wenn ich vom alten PC den USB-Empfänger auf den neueren PC im ausgeschalteten Zustand wieder umstecke hinten in den USB-Slot (kein Verteiler) und dann den PC hochfahre, wird das Gerät nicht erkannt.

USB-Gerät wurde nicht erkannt, das kommt dann immer! Das nervt mich total, weil ich manchmal ca. 5 - 10 Mal rein/raus-stecken muss, bis es klappt unter Win 7!!!

Kennt jemand das Problem und hat eine Lösung? Danke ...




arras
Beiträge: 247
Registriert: 09.08.2011, 16:24
Kontaktdaten:

Re: USB-Gerät wurde nicht erkannt

Beitrag von arras » 23.09.2014, 22:41

Hallo skatefreaks,

**********************
erst einmal vorab folgendes: ich (arras) habe diesen Beitrag geschrieben und dabei gar nicht bemerkt, dass ich nicht im Forum eingeloggt bin, warum auch immer ...??? Es wäre m.E. besser, wenn beim Schreiben als "Gast" vorab eine Frage kommt, ob man eventuell vergessen hat, sich einzuloggen. Das ich als Gast geschrieben habe, das habe ich erst viel später bemerkt!
***********************

Der PC ist der Medion MD8890, Chipsatztreiber ist aktuell. Der Treiber kommt von MS, es gibt da keinen von Cherry. Davor hatte ich mal ein Set von Logitech am gleichen PC, da hatte ich nach einem Wechsel von PC A zu B und zurück des USB-Steckers nie das Problem.

Was ich nicht verstehe: ich habe den USB-Stecker der Tastatur/Maus vom PC A in den PC B gesteckt, der PC A ist ausgeschaltet. Ich fahre den PC B herunter, stecke den USB-Stecker in den ausgeschalteten PC A und fahre den hoch. Und jetzt kommt immer diese Meldung, manchmal muss ich den USB-Stecker bis zu 10 mal rein-/rausstecken, bis es dann klappt! Wie merkt der den Wechsel, obwohl er ausgeschaltet war?

Ich vermute mal, das liegt an Cherry, vielleicht ...???



skatefreaks
Beiträge: 6078
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: USB-Gerät wurde nicht erkannt

Beitrag von skatefreaks » 24.09.2014, 08:31

Kann sein. Welches Betriebssystem nutzt du? Hast du mal alle USB Devices im Gerätemanager gelöscht?


1.Klicken Sie auf Start, und gehe mit der Maus auf Computer, dann mit Rechtsklick auf Eigenschaften.

2.Dann klicke im Fenster System links auf Erweiterte Systemeinstellungen

3. Im sich öffnenden Fenster dann auf den reiter Erweitert klicken. Dort dann unten auf Umgebungsvariablen.

4. Dann oben bei Benutzervariablen auf neu klicken. Dort dann oben eintragen: set devmgr_show_nonpresent_devices, und Als Wert der Variablen eine:1 Dann"OK"drücken

5. Rechner dann neu starten.

6. Im Gerätemanager dann auf Ansicht: Ausgeblendete Geräte anzeigen. Dann runter zu USBController scrollen und die UASB Geräte mal löschen.

Dann Tastatur neu einstecken.



arras
Beiträge: 247
Registriert: 09.08.2011, 16:24
Kontaktdaten:

Re: USB-Gerät wurde nicht erkannt

Beitrag von arras » 24.09.2014, 13:04

Danke, so weit ist alles erledigt. Aber kann ich wirklich alle USB-Geräte (s. Anl.) löschen???

http://www.bilder-space.de/bild-usb_contrjpg-19205.htm

Und kann der zusätzliche Eintrag der Benutzervariablen dann bleiben oder wieder löschen?

Auf beiden PC befindet sich Windows 7, sorry, habe ich vergessen!



skatefreaks
Beiträge: 6078
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: USB-Gerät wurde nicht erkannt

Beitrag von skatefreaks » 25.09.2014, 11:15

Generell, du sollst nicht alle löschen, sondern die, die ausgegraut sind, also nicht mehr in Gebrauch. Nur sehe ich da keine.

Falsch oder versehendlich gelöschte installiert das BS spätestens nach Neustart wieder.

Hmm. ich sehe da gar keine Treiber, außer das Verbundgerät und das Massenspeichergerät, was es sein könnte. Den Massenspeicher kannst du auch mal löschen.
Bist du sicher das du alles richtig gemacht hast?



arras
Beiträge: 247
Registriert: 09.08.2011, 16:24
Kontaktdaten:

Re: USB-Gerät wurde nicht erkannt

Beitrag von arras » 26.09.2014, 00:33

Hallo, danke, was soll ich denn eventuell falsch gemacht haben? Ich habe da bisher nichts gelöscht, da die angezeigten fett dargestellt sind.

Es tut mir leid, aber nun komme ich nicht mehr dazu, bin für einige weg! Es scheint wohl doch an Cherry zu liegen.



arras
Beiträge: 247
Registriert: 09.08.2011, 16:24
Kontaktdaten:

Re: USB-Gerät wurde nicht erkannt

Beitrag von arras » 31.01.2015, 16:15

Moin Moin, abschließend hier noch mal ein Nachtrag dazu.

Wir waren ja ein paar Tage weg, dann ich mich wieder mit diesem Thema und dem Cherry-Set beschäftigt. Ich hatte seinerzeit die Faxen voll von dieser Cherry-Tastatur/Maus. Inzwischen habe ich mir mal eine Logitech MK 330 gekauft, und damit klappt alles bestens. Ich kann auch den USB-Adapter im Betrieb herausziehen und in den anderen PC stecken und damit arbeiten, alles ohne Probleme. Es lag dann also daran, dass dieses Set sich nicht mit meinem PC vertragen hat und/oder eben nichts taugte.

Inzwischen ist dieses Cherry-Set buchstäblich in der Tonne gelandet. Und ich muss sagen, Logitech ist schon klasse! :)

Ach ja, ich bin mit Logitech weder verwandt noch verschwägert, hm ... leider! :cry:



shamez23
Beiträge: 4226
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: USB-Gerät wurde nicht erkannt

Beitrag von shamez23 » 31.01.2015, 17:30

Logitech hat gute Sachen, keine Frage. Wobei Cherry eigentlich auch recht hochwertig ist. Vor mir steht eine Cherry Tastatur. Wird zwar nicht oft benutzt, weil ich im Normalfall direkt auf der Notebooktastatur schreibe und sie ist kabelgebunden, aber sie funktioniert.
Der BT Stick ist ein älteres Modell? War die Tastatur auch schon älteren Datums? Bin im Netz über ein paar Beiträge gestolpert wo Nutzer ähnliche Probleme hatten wie du und der Weg über den Gerätemanager nichts gebracht hat. Bei denen lag es dann an der Treibersignatur, die aus irgendeinem Grund nicht so war, wie Windows sie gerne hätte. Windows legt die Signaturen in einer Datei ab und das Problem war dann, dass eine alte Signatur des betroffenen Gerätes in dieser Datei vorhanden war, die sich über normale Wege nicht ersetzen lies. Über Umwege geht es wohl aber. Hab mich nicht näher damit beschäftigt, aber wenn dir mal langweilig wird, kannst du Google bemühen und schauen, ob du was dazu findest. Mich wundert allerdings, dass der eine Port den Stick annimmt und die anderen nicht.
Den Chipsatztreiber des Boards hast du bei der Neuinstallation installiert? War der aktuellste den es vom Boardhersteller gibt?

Markus



arras
Beiträge: 247
Registriert: 09.08.2011, 16:24
Kontaktdaten:

Re: USB-Gerät wurde nicht erkannt

Beitrag von arras » 31.01.2015, 22:39

Das ist mir klar, dass Cherry nicht so schlecht ist, hat aber wohl nicht zu meinem PC gepasst. Ich schätze mal das Alter des Cherry-Sets auf 2 - 3 Jahre. Und ja, kabelgebunden ist ja auch etwas ganz anderes und kaum mit Problemen behaftet.

Das andere gehört wohl eher zum Thema >>> http://www.discountfan.de/forumneu/view ... 8&t=232742. Das komme ich noch drauf!

Ansonsten habe ich schon wieder ein Riesen-Problem mit meinem HP-Drucker, Officejet 6500 E709a. Da klappt das Scannen leider nicht mehr. Mal sehen, ob ich momentan noch die Zeit finde, das hier ins Forum zu bringen, sehe da auch eher kaum eine Erfolgschance.

Schönes Wochenende!



Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast