Hilfe - PC fährt nicht mehr hoch

Hier sind Beiträge zu PCs und Notebooks der Discounter richtig
Nochwas
Beiträge: 79
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Hilfe - PC fährt nicht mehr hoch

Beitrag von Nochwas » 13.05.2016, 15:34

Hallo Forum,
ich habe seit eben ein Riesenproblem: mein Rechner (MD 8o88, Windows 7 x64, 8 GB RAM, Intel Quadprozessor 6600) fährt nicht mehr hoch.
Fehlerbild: nach vorherigem Netz-Reset drücke ich den Einschaltknopf. Darauf fährt die Festplatte im Datenhafen des Rechners hörbar hoch und im Inneren des PC geht die blaue LED an der Soundkarte (Soundblaster Elite Pro) an. Die blaue LED am Einschaltknopf des PC bleibt aber aus! Jetzt fährt der Rechner ohne eigenes Zutun sofort runter (alle LEDs wieder aus, Festplatten aus) und nach 2 Sekunden geht er einfach wieder an (wieder so, wie oben beschrieben). Dann geht es nicht weiter.
Es erscheint aber v.a. NICHT das Intel-Logo des Bios auf dem Bildschirm und auch das vertraute Geräusch, das die interne Festplatte beim Laden des Windows-Betriebssystems machen würde, fehlt. D.h. der Rechner steht und ich kann ihn nur noch ausmachen, indem ich den Einschaltknopf gedrückt halte, bis er ausgeht.
Vorausgegangen war, dass ich einen 32GB-billig-MP3-Player an den Rechner (USB-Port) angeschlossen hatte, der aber anscheinend defekt war. Der Player wurde zwar am USB-Port erkannt und korrekt eingebunden, aber jedesmal, wenn ich Files auf den MP3-Player kopieren wollte, brach der Kopiervorgang schnell ab, der MP3-Player wurde automatisch disconnected und sofort wieder über USB eingebunden; die MP3-Files blieben aber nur bruchstückhaft abspielbar. Danach habe ich die mitgelieferte Software installiert. Die könnte theoretisch verseucht gewesen sein. Jedenfalls kam während des Installationsprozesses der mitgelieferten Software der Hinweis, dass der Hersteller des Treibers nicht zertifiziert werden konnte. Ich habe die Installation da aber fortgesetzt. Aber auch danach ließen sich die MP3-Files nicht übertragen (gleicher Fehler). Auch an einem zweiten Rechner lädt der MP3-Player die Dateien nicht korrekt. Der Player scheint also definitiv defekt zu sein. Trotzdem weiss ich nicht, wie ein MP3-Player am USB-Port einen Rechner total zerstören können sollte.
Ich schreibe das nur der Vollständigkeit halber- da der PC-Fehler unmittelbar bei dem Neustart des Rechners nach der Episode mit dem USB-Player auftauchte.
Wie gesagt, Netzreset hilft bis jetzt nicht!
Könnte das Netzteil überfordert sein?
Könnte der Bios-Baustein defekt sein?
Zu dem Zeitpunkt war hier auch ein Gewitter in der weiteren Umgebung, es hat aber nicht in der Nähe eingeschlagen.
Was kann ich machen, um herauszufinden, warum der Rechner schon im Booten hängenbleibt bzw. gar nicht mehr zum Booten kommt?
Jedenfalls gibt der Rechner auch keine Piepstöne von sich, was bei defekten Komponenten (Grafikkarte, RAM etc.) ja eigentlich der Fall sein sollte.
Ist vielleicht der USB-Port defekt? Aber wenn es nur der USB-Port wäre, dann müsste doch noch das Intel-Logo des Bios angezeigt werden, oder?
Ich freue mich über jeden hilfreichen Beitrag!

MfG

Dominik



shamez23
Beiträge: 4226
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: Hilfe - PC fährt nicht mehr hoch

Beitrag von shamez23 » 13.05.2016, 16:38

Den mp3 Player würde ich bei deiner Fehlerbeschreibung eher als Ursache ausschließen.
Sicher kann ein defektes USB Gerät auch einen Kurzschluss erzeugen, der schlimmstenfalls das Mainboard zerstört, aber da der Player auch schon an einem anderen Rechner angeschlossen war und auch längere Zeit am betroffenen System, halte ich das für unwahrscheinlich. Da käme dann noch eher der Blitzeinschlag in Frage, wobei auch dessen Auswirkungen im Normalfall sofort auftreten und nicht erst einige Zeit später.
Als allererste Frage, weil es einfach schon vorgekommen ist und ganz blöd kommt, wenn man das am Ende als Ursache feststellt: Der Bildschirm ist in Ordnung? Leute haben schon die aufwändigsten Reparaturunternehmungen gestartet weil sie kein Bild mehr hatten und am Ende war es gar nicht der Computer, sondern der Monitor.

Wenn der Rechner keine Töne von sich gibt und auf dem Bildschirm überhaupt nichts erscheint, dann tippe ich auf eine der Hauptkomponenten des Systems. Welche genau lässt sich nicht einfach sagen. Da müsste man Schritt für Schritt testen. Betroffen sein kann alles: Arbeitsspeicher, Festplatte, Netzteil, Mainboard, Prozessor, Grafikkarte oder eine andere Komponente die mit dem Mainboard verbunden ist wie Soundkarte usw.. Da der Rechner überhaupt nicht reagiert würde man eher Netzteil, Mainboard oder Prozessor vermuten, denn die anderen Komponente würde sich im Normalfall erst während des Bootvorgangs bemerkbar machen. Das muss aber nicht immer so sein und ganz ausschließen sollte man sie deshalb nicht. Aus diesem Grund hab ich auch das Netzteil in der Liste der Hauptverdächtigen belassen, auch wenn es scheinbar Strom an den Datenhafen liefert. Evtl. ist es trotzdem kaputt und die Stromversorgung reicht nicht für den Rest.
Wenn der Rechner noch Garantie hat, dann würde ich mir gar nicht erst die Mühe machen den Fehler selbst zu finden.
Sollte die Garantie schon abgelaufen sein bleibt nur ein systematisches Vorgehen.
In dem Fall würde man dann erstmal alle Geräte abklemmen, die nicht unbedingt nötig sind, also alle Geräte an den USB Ports, inkl. Tastatur und Maus. Dann weiter im Inneren des Rechners, alles außer der Grafikkarte und dem Arbeitsspeicher. Auch ohne Festplatte und den anderen abgesteckten Teilen sollte der Rechner dann zumindest Testtöne von sich geben, die unabhängig von der Soundkarte über einen extra Lautsprecher im Gehäuse kommen und eigentlich sollte auch der Anfang des Bootvorgangs ablaufen und auf dem Bildschirm erscheinen. Gibt der Rechner dann immernoch keinen Ton von sich, kann man noch den Arbeitsspeicher testen. Wenn mehrere Riegel verbaut sind, dann jeweils nur mit einem Riegel und jeweils die verschiedenen Steckplätze probieren.
Sollte dann immernoch nichts passieren, wird es schwierig.
Das Netzteil könnte man noch halbwegs einfach ausschließen, wenn man einen zweiten Rechner hat und probeweise dessen Netzteil verwenden könnte vorausgesetzt es passt von den Anschlüssen und der Leistung her halbwegs.

Sollte der Rechner nach irgendeinem dieser Schritte wieder anspringen, kann man von dort an einzeln die Komponenten wieder ins System einfügen, bis der Fehler wieder auftritt und man hat den Übeltäter.

Grafikkarte ist ein Problem, denn da hat man in der Regel keine Passende einfach so daheim rumliegen.
Gleiches gilt für den Prozessor. Auf Verdacht einen neuen Prozessor kaufen ist ein großes Risiko. Erstens weiß man nicht, ob er wirklich defekt ist und wenn er was hat, weiß man nicht, ob das Problem nicht auch noch das Mainboard beschädigt hat.
Grafikkarte, Mainboard und Prozessor kann man als Laie praktisch nicht testen. Nicht weil es so kompliziert wäre, sondern weil man in der Regel keine Ersatzkomponenten dafür hat. Bei einem älteren Rechner könnte man sich bei Ebay umschauen, ob man günstig an Ersatzteile kommt, aber auch das wäre Glückssache. Ein Austausch mit frei erhältlichen Teilen gestaltet sich bei einem solchen Komplettrechner in der Regel sehr schwierig bis unmöglich, weil es meist keine Standardteile sind sondern oft irgendwelche Sonderteile. Das bezieht sich vorallem auf das Mainboard und häufig auf das Gehäuse, nicht auf den Prozessor. Das Mainboard lässt sich in der Form dann überhaupt nicht beschaffen und ein ähnliches Mainboard, auf das die restlichen Komponente zwar passen würden passt von den Anschlüssen her nicht immer in das vorhandene Gehäuse. Wobei das nicht so tragisch wäre, weil ein neues Gehäuse auch nicht die Welt kostet.
Da wären wir dann aber schon in dem Bereich wo man den alten Rechner komplett ausschlachtet und die restlichen Komponenten für den Bau eines neuen Rechners verwendet. Je nachdem wie alt die Komponenten sind muss man sich dann überlegen, für welche Teile das überhaupt noch sinnvoll ist.

Sollte also keine Garantie mehr bestehen, hast du einiges vor dir.

Gruß
Markus



Nochwas
Beiträge: 79
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: Hilfe - PC fährt nicht mehr hoch

Beitrag von Nochwas » 13.05.2016, 18:09

@shamez
super vielen Dank für deine Antwort!!! Hier kommt ein Update zur Fehlersuche!

Mittlerweile habe ich meine Grafikkarte ausgebaut und den Rechner ohne sie eingeschaltet.
Ergebnis: Rechner piepst! Das ist schon mal gut, da das BIOS also offenbar noch lebt.
Danach habe ich die Grafikkarte wieder eingebaut und den Rechner im Liegen mal probeweise eingeschaltet (leider hatte ich dabei die Grafikkarte nicht an den Monitor angeschlossen!).
Ergebnis: kein Piepsen, LED am Einschaltknopf leuchtete dauerhaft, Rechner lädt das Betriebssystem von Festplatte (erkenne ich am "Sound" der Festplatte). D.h. man hörte die Betriebssystemfestplatte in bekannter alter Weise laden. Wie gesagt, leider war zu diesem Zeitpunkt die Grafikkarte noch nicht mit dem Monitor verbunden und als ich nun den Rechner aufrichtete, um das Monitorkabel anzuschließen fiel wieder der Strom aus -psing- und der Rechner versuchte wieder hochzufahren, blieb aber, wie ganz oben in diesem Thread beschrieben, wieder hängen - kein Laden des Betriebssystems oder sowas mehr.
Es könnte also an der Grafikkarte liegen oder am Netzteil. Der Umstand, das der Rechner überhaupt minutenlang dabei war, das Betriebssystem zu laden (ehe er wieder abstürzte), spricht gegen einen Defekt des RAM, der CPU oder des Mainboard. In Frage käme aber auch ein Wackelkontakt auf dem Mainboard. Ich tippe jetzt auf das Netzteil, denn bei einem Defekt der Grafikkarte würde ich eigentlich nicht ein plötzliches, spontanes Ausschalten des Rechners erwarten, sondern eher, dass kein Bild kommt oder der Rechner bloß beim Hochfahren hängenbleibt.
Aber zu diesem Zeitpunkt kann man immer noch nur raten.
Morgen werde ich eine Ersatzgrafikkarte probeweise einbauen (und den Monitor anschließen!).
Vielleicht wird der Fehler dann klarer, wenn ich auf dem Monitor mitlesen kann...



Nochwas
Beiträge: 79
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: Hilfe - PC fährt nicht mehr hoch

Beitrag von Nochwas » 13.05.2016, 23:59

Update 2

Es lag an der Grafikkarte!!
Heute kam extra ein Freund vorbei und wir haben eine andere Grafikkarte eingebaut.
Sofort startete der Rechner wieder ohne Probleme!

So ein komisches Fehlerbild (mit An- und Abschalten beim Booten!) habe ich noch nicht erlebt.
Eigentlich eher untypisch bei Grafikkarten...

Vielen Dank noch einmal an shamez - Deine Ideen zur Einkreisung des Problems bzgl. der Fehlersuche waren zielführend!



shamez23
Beiträge: 4226
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: Hilfe - PC fährt nicht mehr hoch

Beitrag von shamez23 » 14.05.2016, 01:19

Freut mich, dass du das Problem so schnell lösen konntest und es "nur" die Grafikkarte war. Hatte eigentlich Schlimmeres befürchtet, nachdem der Rechner nichtmal mehr gepiept hat, was nicht unbedingt typisch ist für eine defekte Grafikkarte. Eine defekte Grafikkarte läßt sich jedenfalls besser verschmerzen, als ein defektes Mainboard.

Gruß
Markus



Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste