Biosprobleme

Hier sind Beiträge zu PCs und Notebooks der Discounter richtig
kawa01
Beiträge: 2
Registriert: 03.01.2006, 11:17
Kontaktdaten:

Biosprobleme

Beitrag von kawa01 » 03.01.2006, 11:34

Hallo, ich habe mir vor drei Wochen einen 8386 gebraucht gekauft. Jetzt hat mir ein Freund gesagt, ich solle im Bios nachgucken auf welcher Geschwindigkeit mein AGP-Port läuft. Ich finde aber im Startmenü keinen Punkt um in das Bios zu kommen. Muß ich da über Systemsteuerung gehen?



martwarn
Beiträge: 34
Registriert: 16.03.2005, 07:36
Kontaktdaten:

Re: Biosprobleme

Beitrag von martwarn » 03.01.2006, 11:45

nach dem Einschalten Entf-Taste gedrückt halten.


Grüße!

[img]http://www.cheesebuerger.de/images/smilie/sportlich/a070.gif[/img]

UweHB
Beiträge: 179
Registriert: 16.05.2005, 02:00
Kontaktdaten:

Re: Biosprobleme

Beitrag von UweHB » 03.01.2006, 12:13

Wenn er einen AGP-Port hätte würde er mit der schnellsten Geschwindigkeit laufen. ;-)

Hat er aber nicht und kannst ihn deshalb auch nicht im Bios finden.
Kannst deinem Freund sagen das der 8386 den PCI-Express Slot mit voller Geschwindigkeit ausnutzt.
LG
Uwe



NOMINATOR
Beiträge: 20298
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: Biosprobleme

Beitrag von NOMINATOR » 03.01.2006, 13:50

UweHB schrieb:
-------------------------------------------------------
>
> Hat er aber nicht und kannst ihn deshalb auch
> nicht im Bios finden.
> Kannst deinem Freund sagen das der 8386 den
> PCI-Express Slot mit voller Geschwindigkeit
> ausnutzt.

Mal davon abgesehen wird der PCI-Express-Slot auch gar nicht mit voller Geschwindigkeit angesteuert, selbst, wenn es theoretisch möglich wäre. Selbst die Grafikkarten nutzen kaum die AGP-Schnittstelle (8x) voll aus und es wird noch eine gute Weile dauern, bis PCI-Express merklich schneller angesteuert wird als ein AGP-Port angesteuert werden kann...


[url=http://www.discountfan.de/forumneu/profile.php?6,20][img]http://www.discountfan.de/artikel/uploads/SignaturNomi.gif[/img][/url]

__________________________________________

WICHTIG: [url=http://www.discountfan.de/forumneu/read.php?6,179405]Netzreset und Bugbeseitigung[/url]


[b]Ich distanziere mich hiermit ausdrücklich von allen ironischen Postings, die ich schreibe und allen Fehlinterpretationen, die aufgrund mangelhaften Verständnisses Dritter aufkommen können![/b]

kawa01
Beiträge: 2
Registriert: 03.01.2006, 11:17
Kontaktdaten:

Re: Biosprobleme

Beitrag von kawa01 » 03.01.2006, 15:31

Danke martwarn. Ich bin reingekommen.

Das mit dem PCI verstehe ich nicht, ich finde auch nichts was AGP heißt im Bios. Ist PCI nicht das viel ältere System? Heißt das ich habe da einen Rechner mit PCI Grafikkarte mir andrehen lassen? Der ist doch von Anfang 2005 wurde mir gesagt.



questionmark
Beiträge: 12740
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: Biosprobleme

Beitrag von questionmark » 03.01.2006, 18:37

nein,du musst dir keine gedanken machen,lasse die default einstellungen im bios so,wie sie sind.
pci-express hat eigentlich nichts mit pci zu tun, pci-e 16x ist der nachfolger von agp,also ganz aktuell,hauptsache,du hast die ati x740 karte drin...



UweHB
Beiträge: 179
Registriert: 16.05.2005, 02:00
Kontaktdaten:

Re: Biosprobleme

Beitrag von UweHB » 03.01.2006, 21:23

@Nomi
Die Aussage von mir sollte eigentlich nur ein hinweis darauf sein das er PCI-E hat und kein AGP und da im Rahmen seiner Möglichkeiten schnell genug läuft. ;-)



Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste