MD 96500 - W-Lan: Geht nicht mehr

Hier sind Beiträge zu PCs und Notebooks der Discounter richtig
kin-geri-san
Beiträge: 5
Registriert: 26.12.2005, 17:22
Kontaktdaten:

MD 96500 - W-Lan: Geht nicht mehr

Beitrag von kin-geri-san » 26.12.2005, 18:04

Hallo an Alle,

ich habe ein Problem mit dem brandneuen Christkindl, einem Medion MD 96500.
Ich habe erst einmal die Treiber erneuert, fuer die es neuere Versionen gab. Alles funzt hevorragend, bin begeistert von dem Geraet. (OK, Display spiegelt gewoehnungsbeduerftig)
Bis auf einen Wermutstropfen. Ich habe das Wireless Lan in Betrieb genommen, es funktionierte anfaenglich hervorragend. Keine Reichweitenprobleme, keine Performanceprobleme, der Rechner fand auch 2 zusaetzliche schwaechere Netzwerke iergendwo aus der Nachbarschaft. Ploetzlich, mitten nach mehrstuendigen Betrieb (Internet) hat er die Verbindung verloren. So ist der Zustand nun dauernd. Ich kann nach Drahtlosnetzwerken scannen, er findet keine mehr. (Der andere Notebook arbeitet problemlos weiter, es ist Netz da!)
Der Geraetemanager zeigt KEINEN Fehler. Ich habe die WLAN-Karte deaktiviert, neu aktiviert, keine Aenderung. Reboot – keine Aenderung. Irgenwie sieht es fuer mich aus,
dass das Empfangsteil defekt ist.

HILFE: Ist es die Hardware ?
Hat jemand Tipps zur weiteren Diagnose oder Fehlereingrenzung ?
Muss das Geraet eingeschickt werden ?

Fuer alle Tipps bin ich dankbar ....



Frozen Plasma
Beiträge: 499
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: MD 96500 - W-Lan: Geht nicht mehr

Beitrag von Frozen Plasma » 26.12.2005, 20:59

so schnell muss man da nichts einschicken, denke ich.
da ich selber kein wlan habe, kann ich nur wenig tipps geben, aber ich würde an deiner stelle mal versuchen, das teil in den auslieferungszustand zu bringen.

Was zeigt dir der gerätemanager denn an?
hast du ip's vergeben, oder ein bestimmtes netzwerk im eingetragen?


_________________________________

[X(] ....:::: meine Signatur ::::.... [X(]

NOMINATOR
Beiträge: 20298
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: MD 96500 - W-Lan: Geht nicht mehr

Beitrag von NOMINATOR » 26.12.2005, 21:09

Das klingt für mich irgendwie nicht unvertraut [:D] ; ich hab einen kleinen Cousin, der durch Viren und Co. sein System regelmäßig an den Rand des zu verkraftenden bringt.

Als erstes auf jeden Fall prüfen, ob noch SSID und Verschlüsselungsmethode korrekt eingetragen sind in der WLAN-Steuerung. Falls du nicht das windows-eigene Tool einsetzt, schauen, ob Windows die Kontrolle über die Einstellungen übernommen hat.

Falls eines von diesen Dingen geschehen ist, kannst du relativ sicher sein, dass ein Virus oder Spyware den PC ergriffen hat... dann heißt es erst mal alles in Angriff nehmen, was solchen Geschichten an den Kragen geht. Wenn es ganz schlimm ist, hilft nur noch eine Neuinstallation.

Gibt es etwas, was du direkt vor dem Auftreten dieses Phänomens am Laptop geändert hast?


[url=http://www.discountfan.de/forumneu/profile.php?6,20][img]http://www.discountfan.de/artikel/uploads/SignaturNomi.gif[/img][/url]

__________________________________________

WICHTIG: [url=http://www.discountfan.de/forumneu/read.php?6,179405]Netzreset und Bugbeseitigung[/url]


[b]Ich distanziere mich hiermit ausdrücklich von allen ironischen Postings, die ich schreibe und allen Fehlinterpretationen, die aufgrund mangelhaften Verständnisses Dritter aufkommen können![/b]

kin-geri-san
Beiträge: 5
Registriert: 26.12.2005, 17:22
Kontaktdaten:

Re: MD 96500 - W-Lan: Geht nicht mehr

Beitrag von kin-geri-san » 27.12.2005, 03:10

Erst einmal danke fuer die Tipps. Aber ...

Virus od er Spyware schliesse ich aus.
Das System ist mit einem up-to-date Anti-Virus-Programm und mit Anti-Spy Software geschuetzt.
Ein aktueller Scan hat nichts gebracht. (auuser ein paar Cookies und einige Warnungen)

Dass irgendwelche Einstellungen verbogen sind, kann ich mir nicht vorstellen. Der Kontakt ging waehrend einer Download Session verloren. Ohne irgendwelches Zutun.

Die Einstellungen, WEP etc. sind unveraendert.

Es ist so, dass der Rechner gar keine W-LAN Netze mehr sieht. Un da er keine sieht, kann ich mich auch durch Eingabe der WEP nicht einloggen.

Es wird Windows zum konfigurieren der Einstellungen verwendet. In der Liste der bevorzugten Netzwerke ist mein Netz zu sehen, allerdings rot duechgestrichen d.h. nicht verfuegbar.

Fuer mich sieht es so aus, als ob keine Antennensignal mehr ankommt.
[:(] [:S] [:X]






NOMINATOR
Beiträge: 20298
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: MD 96500 - W-Lan: Geht nicht mehr

Beitrag von NOMINATOR » 27.12.2005, 03:31

Kein Zweifel daran, dass du Virenscanner und Co. auf dem aktuellsten Stand hast, dass aber der Abbruch während einer Download-Session zustande kam, lässt zumindest immer noch die Hoffnung keimen, dass es ein softwareseitiger und kein Hardwarefehler ist. Denn eines muss dir klar sein: wenn du Medion damit behelligst, ist die Kiste erst mal für ca. zwei Wochen weg!

Von daher folgender Vorschlag, der alle Zweifel ausräumen wird:

1. Image von der Systempartition ziehen und wichtige Daten sichern.
2. Auslieferungszustand mit der Application Disc wiederherstellen und dabei bitte ALLE DATEN der Systempartition löschen lassen!
3. Falls du nun hier immer noch keinen Zugriff hast, kannst du das Gerät schon mal zum Einschicken vorbereiten, falls doch, liegt der Fehler ganz klar auf Softwareebene. Da in diesem Fall eine Lösung schwierig wird, wäre eine saubere Neuinstallation dringend anzuraten, denn Malware kann es lt. deinen Malwaretools eher nicht sein.

Übrigens: nur, dass wir uns richtig verstehen... Malwarescanner in allen Ehren, aber leider schützen auch diese nicht vor einigen Sachen, die der User selbst verschuldet. Ich kenne das ganz gut, insbesondere von meinem kleinen Cousin, dem ich immer wieder mal das Netzwerk richten darf! Ein Klick zuviel und weder Malwarekiller, noch Firewall, noch eingschränkte Nutzungsrechte können das Unheil stoppen! Das muss zwar nicht bei dir der Fall sein, mit diesem Bewusstsein musst du aber leben; den 100%-igen Schutz gibt es nicht und selbst Brain 1.0 versagt manchmal.


[url=http://www.discountfan.de/forumneu/profile.php?6,20][img]http://www.discountfan.de/artikel/uploads/SignaturNomi.gif[/img][/url]

__________________________________________

WICHTIG: [url=http://www.discountfan.de/forumneu/read.php?6,179405]Netzreset und Bugbeseitigung[/url]


[b]Ich distanziere mich hiermit ausdrücklich von allen ironischen Postings, die ich schreibe und allen Fehlinterpretationen, die aufgrund mangelhaften Verständnisses Dritter aufkommen können![/b]

Feinkostalbrecht
Beiträge: 4
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: MD 96500 - W-Lan: Geht nicht mehr

Beitrag von Feinkostalbrecht » 27.12.2005, 09:01

hallo,

- was für einen router benutzt du?
- welche verschlüsselung nutzt du?
- welche w-lan karte ist eingebaut?
- über welche software wird sie angesteuert
win xp oder zb. Prism/Intersil?
kann es sein, dass es hier zu software
konflikten kommt

grüße
Feinkostalbrecht





teddy***
Beiträge: 4
Registriert: 29.12.2005, 00:33
Kontaktdaten:

Re: MD 96500 - W-Lan: Geht nicht mehr

Beitrag von teddy*** » 29.12.2005, 00:42

Hallo,
hast du schon versucht mit der Schnellstarttaste (Taste unter P1 ganz rechts am Rand) WLAN wieder zu aktivieren? An diese Taste kommt man leicht z. B. beim Weiterreichen des NB und schaltet WLAN aus.

Bei mir z. B. merkt sich mein NB nicht mehr den letzten Zustand und ich muß nach jedem booten WLAN mit der Schnellstarttaste aktivieren.

Weiß jemand hierzu einen Rat?

MfG

teddy***



skatefreaks
Beiträge: 6078
Registriert: 30.12.2004, 21:38
Kontaktdaten:

Re: MD 96500 - W-Lan: Geht nicht mehr

Beitrag von skatefreaks » 29.12.2005, 11:21

Ich denke, du kannst im Bios einstellen, das WLan beim Start automatisch an ist. Sollte ja nicht automatisch an sein, wenn du das Book mal im Flieger benutzt.



teddy***
Beiträge: 4
Registriert: 29.12.2005, 00:33
Kontaktdaten:

Re: MD 96500 - W-Lan: Geht nicht mehr

Beitrag von teddy*** » 29.12.2005, 18:10

@skatefreak

Danke! Du lagst völlig richtig.

So einfach können manchmal "Probleme" gelöst werden.

Einen guten Rutsch wünscht

teddy***



Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste